Medium Format Forum

Register a free account now!

If you are registered, you get access to the members only section, can participate in the buy & sell second hand forum and last but not least you can reserve your preferred username before someone else takes it.

fff disaster


New Member
I am having a corrupted fff disaster from my last photo session.

i loaded the 3f files from a sandisc to my mac using flexcolor 4.86
and although the process appeared to be successful -for some reason after the shoot when i tried to open the folder with the converted 3f in flexcolor they would not load up on the thumbnail window (although they are visible in finder).

How can i rescue the fff files?

I am a mac user.

Your help is greatly appreciated

Kind Regards

Dimitris Theocharis
I am not sure what the problem is but I seem to be having the same problem, off and on, with both flexcolor and Phocus. If I load, then exit and re-start the images are then available. ?????????

Unfortunately i still have not found a solution. I've tried image rescue, media recover, rescue pro, renaming them etc etc and still nothing.
The fffs still appear as thumbs on finder... each one of them is 75Mb but can't open them with any software i have.

Can anyone help?

Sorry to hear of your problems.
I suppose you are using a H3D camera that you bought recently?

Maybe give some more details about the equipment you use and whether
the problem occurred suddenly after a period without problems.

What about support from the dealer you bought the equipment from?


I am using a CFV digital back and experieced an almost idential problem last year .

I received an error message : "Calibration data not found" when trying to process the 3fff data using Flexcolor .
The white balance data were lost .
I tried all rescue procedures , as you have done , without success .

Do you receive any error message ? ? ?
What equipment are you using ? ? ?
This has got nothing to do with MAC or MICROSOFT computers .

I am sorry to say , I had to send my back to HASSELBLAD , but they could not rescue the images either . 120 shots were lost .
I had to repeat the shooting (with film) and it was a great success .

My suggestion : contact your HASSELBLAD representitive .
My images were all lost , but therefore I got a repaired CFV .

Regards Jürgen
Did you reformat the CF card?

If you did, learn to never do that until you know all is well.

Secondly, it's a good policy with any of these digital cameras to download the CF to a desktop file, and remove the card for safe keeping. Then open that desktop file in Flexcolor. I do that with all cameras, Hasselblad, Nikon, Leica M8.

If you still have the card, trash the preferences and try again.

If that doesn't work, trash the Flexcolor software, and reload it again.

If that doesn't work, try opening them in Aperture.
BTW, if you opened the files initially in Phocus, then Flexcolor cannot see them ... the Phocus software is not backwards compatible.
Hi all,

As like dim problems, my friends captured using tethered mode, the problem are

The picture doesn't show as other file.

He try to opened with phocus 1.3 but it doesn't work

Could it be the file broke or corrupt?

Does anyone know how to fix it.

i wish the best solution for it,

warm regards